The following warnings occurred:
Warning [2] getimagesize() [function.getimagesize]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 - Line: 88 - File: inc/plugins/favcons.php PHP 5.3.29 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1017 pluginSystem->run_hooks
/showthread.php 23 require_once
Warning [2] getimagesize(http://3dfilamenta.com/forum/images/favicon.ico) [function.getimagesize]: failed to open stream: no suitable wrapper could be found - Line: 88 - File: inc/plugins/favcons.php PHP 5.3.29 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1017 pluginSystem->run_hooks
/showthread.php 23 require_once




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help with Chitu board
#4
(03-29-2015, 06:46 PM)jeeplvr Wrote:  
(03-29-2015, 11:42 AM)goldenboy Wrote:  
(03-29-2015, 02:51 AM)jeeplvr Wrote:  Why does the Z axis drop about 5mm at the start of a print job. Its not in the Gcode for the model. I have tried to offset this drop in the model gcode but nothing changes. If I could get the Z axis to stay at zero I could get a 1st print to work.

Hi,

Maybe this can be of assistent...
http://umforum.ultimaker.com/index.php?/topic/2552-when-printing-starts-the-bed-drops-15cm-on-the-z-axis/

Thanks for the link but that is for a printer that is printing off the bed in the X or Y axis because of a large print.
My issue is that the Z axis drops vertically 5mm at the start of the print. My g-code for the Chitu board or the print have nothing in them that tells the printer to drop 5mm before printing.
If it is because I am hitting the Z end stop then there should be a line of code somewhere that tells the printer to drop the Z axis if the Z end stop is hit. My model is only 20mm square.

Difficult question, what if the endstop is wrongly placed and printer is not calibrated correct for the home position?
Reply


Messages In This Thread
Need help with Chitu board - jeeplvr - 03-29-2015, 02:51 AM
RE: Need help with Chitu board - goldenboy - 03-29-2015, 11:42 AM
RE: Need help with Chitu board - jeeplvr - 03-29-2015, 06:46 PM
RE: Need help with Chitu board - goldenboy - 03-30-2015, 02:28 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)